Manchester Database
Incident Report for Simwood
Resolved
This incident has been resolved.
Posted 4 months ago. May 15, 2019 - 15:33 UTC
Monitoring
This morning we experienced a hardware failure in Manchester which resulted in the failure of a database node. As a result, there were some earlier delays with CDR processing as the database resynced, and the information provided in the API and Portal may not have been up-to-date.

The Simwood Blog also remains temporarily offline as a result of this, and we're working to restore it.

Calls and messaging were unaffected throughout, and no core services were affected or unavailable. Our normal processes to ensure consistency and continuity of data worked, although introduced delays that were longer than expected and we are looking into how to improve resilience in the future to minimise these.

We are continuing to monitor the situation, and working to resolve the issue with the Manchester site.
Posted 4 months ago. May 14, 2019 - 08:19 UTC