Reduced network redundancy in Manchester availability zone

Incident Report for Simwood

Resolved

All alarms have been cleared. Resolving this incident.
Posted Sep 25, 2024 - 22:42 UTC

Monitoring

The optical card has been replaced and the link has been restored. Status will remain in “monitoring” until we have confirmation from the engineers, vendor, and when we have satisfied our internal checks.
Posted Sep 25, 2024 - 22:17 UTC

Investigating

There is currently reduced network redundancy in our Manchester availability zone due to an identified issue with an optical transport link. Vendor has identified an issue with a line card in Leeds and an engineer is being sent to perform a replacement, expected on-site at 22:15.

No service or traffic impacted, but site is considered at-risk.
Posted Sep 25, 2024 - 16:56 UTC
This incident affected: Availability Zones (Manchester).