September CDRs
Incident Report for Simwood
Resolved
The cluster remains stable and reconciliation continues to run in the background.
Posted Oct 01, 2020 - 11:54 UTC
Monitoring
The cluster is fully restored. We will monitor for an our before closing this incident and will perform a reconciliation of CDRs in the background which should complete over the next 24 hours.
Posted Oct 01, 2020 - 11:02 UTC
Identified
We currently have an issue with some of the search nodes that present CDRs to customers through the portal and API. This means CDRs viewed through the portal or API are incomplete. We are working on restoring the cluster to 100% but will then need to performa a reconciliation of CDRs for September, against the master database, which we will do over the next 24 hours.
Posted Oct 01, 2020 - 10:53 UTC
This incident affected: API and Portal.