Numbers Exported from Simwood
Incident Report for Simwood
Resolved
This issue has been confirmed resolved and calls to all exported numbers are completing successfully.
Posted 2 months ago. Jan 11, 2019 - 11:44 UTC
Monitoring
We believe this issue has been resolved, and have had confirmation of the same from one of the affected gaining providers.

We’ll continue to monitor this closely and ask other CPs if you experience issues with calls to Simwood numbers ported to your network to use the details provided in the GNP Contact Register to report this to us.

Please accept our apologies for any inconvenience caused.
Posted 2 months ago. Jan 11, 2019 - 10:41 UTC
Investigating
We are investigating an issue where calls are failing to some numbers exported from Simwood, i.e. where Simwood is the LCP and the number has been ported to a new provider.

This is only affecting numbers exported to some other operators and we’re investigating as a priority.

No existing Simwood customer, or any number active on the Simwood network, is affected.

Please accept our apologies for any inconvenience this may cause.
Posted 2 months ago. Jan 11, 2019 - 10:23 UTC
This incident affected: Voice.