Inbound Call
Incident Report for Simwood
Resolved
This is resolved and was isolated to a small number of customers over the period from 1254 and 1258 only and calls that arrived via our Slough site only. It is likely that some calls succeeded (despite notices being sent indicating their rejection) as they will have been re-tried over another route. Where the call actually failed callers will have heard a number busy tone.

We're still investigating the underlying cause and apologise sincerely for any inconvenience caused.
Posted 4 months ago. Aug 08, 2018 - 13:09 UTC
Investigating
We are aware a small number of customers have briefly had calls rejected with "Inbound Channel Limit Exceeded" messages in error between 1254 and 1258, we're investigating this as a priority and will update this with more information as soon as possible.
Posted 4 months ago. Aug 08, 2018 - 12:01 UTC
This incident affected: Voice.