Portal issues
Incident Report for Simwood
Resolved
The Simwood Portal has been stable for some time and the issue is now resolved.
Posted Dec 31, 2021 - 12:25 UTC
Monitoring
We have implemented a fix and the Simwood Portal is now accessible again. We will monitor the situation for the next hour or so.
Posted Dec 31, 2021 - 11:00 UTC
Investigating
We are investigating an issue with the Simwood Portal.
Posted Dec 31, 2021 - 10:41 UTC
This incident affected: API and Portal.