Support Ticket system failure

Incident Report for Simwood

Resolved

This incident has been resolved.
Posted Dec 23, 2020 - 13:31 UTC

Monitoring

Zendesk appears to be functionally normally now. Their status page reflects there is an incident so we will continue to monitor performance and their updates
Posted Dec 23, 2020 - 10:33 UTC

Identified

Zendesk has acknowledged they have a problem. Their status page doesn't reflect this at this time.
Posted Dec 23, 2020 - 10:19 UTC

Investigating

Our Support Ticket system, provided by Zendesk, is down. We can continue to take calls and tickets emailed to team@simwood.com. We have raised an urgent ticket with Zendesk
Posted Dec 23, 2020 - 10:05 UTC
This incident affected: Operations Desk.