Elevated PDD
Incident Report for Simwood
Resolved
We believe this is now resolved and apologise to anyone affected.

Please remember to use DNS in accordance with our interop guidance and to enable speedier resolution of issues like this. We still saw more traffic hitting London than other availability zones even after swinging it away in DNS, suggesting many are not.

Thanks also to those in our community slack for the realtime feedback.
Posted 5 days ago. Sep 10, 2019 - 11:23 UTC
Monitoring
The DNS change at 11am BST (10 UTC) rectified this for all customers using out.simwood.com rather than forcing traffic to London. New nodes have since been deployed in London and are now carrying most traffic. Former nodes are being drained down and will be destroyed once clear.
Posted 5 days ago. Sep 10, 2019 - 10:47 UTC
Identified
Some of the nodes in our London availability zone are showing elevated load. DNS has already been changed to Slough and we're in the process of adding new nodes to London in order to cycle the existing out.
Posted 5 days ago. Sep 10, 2019 - 10:20 UTC
Investigating
Whilst aggregate volumes look normal, some customers have reported high PDD or timeouts on certain calls. We're investigating.
Posted 5 days ago. Sep 10, 2019 - 10:00 UTC
This incident affected: Voice.