Intermittent issues with portal / API - degraded performance

Incident Report for Simwood

Resolved

This incident has been resolved.
Posted Dec 14, 2021 - 21:08 UTC

Monitoring

We are continuing to investigate the cause of the issue and identifying a robust resolution - the portal is back to being accessible.
Posted Dec 14, 2021 - 16:25 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 14, 2021 - 15:54 UTC

Investigating

We have received reports of intermittent issues that are impacting the API / Portal. This is currently being investigated and we'll update accordingly.
Posted Dec 14, 2021 - 15:28 UTC
This incident affected: API and Portal.