London SIP edge
Incident Report for Simwood
Resolved
This incident has been resolved.
Posted Jun 07, 2022 - 17:38 UTC
Monitoring
This has been stable since the incident was opened but we continue to investigate the root cause and will likely need to continue to do so once the incident is closed. DNS has been returned but we again urge customers to respect SRV or at least DNS for seamless failover in cases like this.
Posted Jun 07, 2022 - 16:50 UTC
Investigating
We are seeing elevated errors on our London SIP edge. Whilst this will not affect customers properly configured to use FQDN and SRV, we have manually failed DNS over to another Availability Zone for those who are not. We are investigating the underlying issue.
Posted Jun 07, 2022 - 15:48 UTC
This incident affected: Availability Zones (London) and Voice.