Ported Numbers (Magrathea)
Incident Report for Simwood
Resolved
This incident has been resolved by the LCP.
Posted 9 days ago. Nov 09, 2018 - 11:47 UTC
Identified
We’re aware of an issue affecting calls to numbers ported from Magrathea to Simwood.

This is due to an issue within the LCP’s network and outwith our control.

Apologies for any inconvenience this may cause.
Posted 9 days ago. Nov 09, 2018 - 11:14 UTC
This incident affected: Voice.