Reduced fibre network redundancy
Incident Report for Simwood
Resolved
This link has remained stable overnight, restoring full N+2 redundancy.

The cause of this was a bend at a fibre splice point between Sovereign House and Volta following works in vicinity.
Posted 5 months ago. Feb 20, 2019 - 08:50 UTC
Monitoring
This fibre span was brought back into service at 21:00UTC.

We are monitoring to confirm the underlying issue is resolved.
Posted 5 months ago. Feb 19, 2019 - 21:06 UTC
Identified
We have seen multiple flaps on one of our physical fibre spans around London overnight, suggesting physical disturbance. We have preemptively shut down links using this whilst it is investigated and corrected. This reduced redundancy around our London ring but as we have multiple other paths, no service impact is expected.
Posted 5 months ago. Feb 19, 2019 - 08:32 UTC
This incident affected: Availability Zones (London).