Voxbone Ported Numbers
Incident Report for Simwood
Resolved
Voxbone has advised us that this issue has been resolved.
Posted 4 months ago. Apr 01, 2019 - 14:31 UTC
Identified
We are aware of an issue affecting numbers ported from the Voxbone network. This issue is affecting all numbers exported from Voxbone, not just to Simwood, and we will update this page as more information becomes available.
Posted 4 months ago. Apr 01, 2019 - 12:08 UTC