Portal
Incident Report for Simwood
Resolved
This has been resolved, apologies for any inconvenience caused.
Posted 3 months ago. Aug 14, 2018 - 11:40 UTC
Investigating
We are aware that some customers are experiencing issues accessing the portal, or are being logged out unexpectedly, we are investigating this as a priority.
Posted 3 months ago. Aug 14, 2018 - 11:34 UTC
This incident affected: API and Portal.