Channel Limits
Incident Report for Simwood
Resolved
This incident has been resolved and channel statistics should now be accurate, additionally channel limits should now be enforced as normal.

Please accept our apologies for any inconvenience this may have caused.
Posted 2 months ago. Jul 13, 2018 - 15:21 UTC
Identified
We're continuing to investigate this, it seems that some channels are being added but not being removed upon call completion, particularly on shorter duration calls, as a result some channel counters are being artificially inflated.

We're working on this as a priority, and apologies for any inconvenience this causes. Calls are completing as normal, but channel information may be incorrectly reported.
Posted 2 months ago. Jul 13, 2018 - 12:27 UTC
Investigating
We are aware of an issue where channel utilisation may be incorrectly reported, and as a result there is a risk that some limits were incorrectly applied.

As a precautionary measure, you may find that per-trunk channel limits are not currently applied.
Posted 2 months ago. Jul 13, 2018 - 11:39 UTC