London - Reduced fibre network redundancy
Incident Report for Simwood
Resolved
This link has been brought back into service, restoring full redundancy around our London ring.
Posted 3 months ago. Jun 21, 2019 - 21:25 UTC
Identified
The issue has been identified, the Zayo engineer had connected the fibre to the wrong ODF once a fix had been implemented. The link will be brought back into service this evening.
Posted 3 months ago. Jun 21, 2019 - 16:02 UTC
Update
This issue remains ongoing, yet non-service-affecting. Zayo (the fibre owner) believe they have fixed a physical fault twice, but have yet to actually do so. Once they manage to, this span will be reintroduced out of business hours.

This reduces redundancy around our London ring but as we have multiple other paths, no service impact is expected.
Posted 3 months ago. Jun 21, 2019 - 13:32 UTC
Investigating
We are seeing one of our physical fibre spans between Telehouse East and LD8/HEX hard down currently, suggesting physical disturbance. We have preemptively shut down links using this whilst it is investigated and corrected. This reduces redundancy around our London ring but as we have multiple other paths, no service impact is expected.
Posted 3 months ago. Jun 20, 2019 - 12:18 UTC