Inbound Routing Changes
Incident Report for Simwood
Resolved
This incident has been resolved.
Posted Feb 16, 2016 - 22:06 UTC
Identified
We are aware of an issue where changes to an inbound number's routing configuration are made via the portal or API do not take effect immediately, or result in intermittent routing behavior (as if the previous configuration is still in effect on some calls)

This will be resolved as soon as possible. It should be stressed, however, that this does not affect inbound calls and all numbers will operate as currently configured.
Posted Feb 16, 2016 - 16:48 UTC