Vodafone issues
Incident Report for Simwood
Resolved
This incident has been resolved.
Posted Jun 19, 2020 - 14:29 UTC
Monitoring
We are continuing to monitor this.
Posted Jun 19, 2020 - 13:44 UTC
Update
Inbound volumes have now normalised and things look much better from here across all our Vodafone interconnects. We are still seeing elevated volumes of outbound traffic directly to Vodafone, which could illustrate issues elsewhere still.
Posted Jun 19, 2020 - 13:43 UTC
Update
Our outbound traffic directly to Vodafone is now at elevated levels (suggesting issues elsewhere still) but we're only seeing about 15% of the usual levels of inbound traffic from the Vodafone network.
Posted Jun 19, 2020 - 13:30 UTC
Update
Our Leeds interconnects are now passing traffic and they are restoring to normal levels.
Posted Jun 19, 2020 - 13:13 UTC
Update
Our interconnects with Vodafone in London and Manchester are back passing calls, but we see those in Leeds still down. Traffic is running at about 40% now.
Posted Jun 19, 2020 - 13:06 UTC
Update
We're now seeing a low level of calls to/from Vodafone completing.
Posted Jun 19, 2020 - 13:01 UTC
Update
Vodafone operated services such as 101 are not available as part of this incident. 101 is the non-emergency contact number for any police force in England and Wales and it is available 24 hours a day, 7 days a week
Posted Jun 19, 2020 - 12:51 UTC
Update
We're now seeing 0% of normal traffic to and from Vodafone destinations. This issue appears to have started at 13.07BST and is ongoing.
Posted Jun 19, 2020 - 12:37 UTC
Identified
We're seeing traffic on our bilateral interconnects with Vodafone operating at about 10% of normal levels and hearing widespread reports of issues on the Vodafone network. This is not a Simwood issue and is off-net, but will be affecting a large proportion of calls. We have mitigated on-net as far as possible and will update with any resolution by Vodafone.
Posted Jun 19, 2020 - 12:17 UTC
This incident affected: Voice.