08979 Numbers
Incident Report for Simwood
Resolved
We are confident that this issue is both very isolated, and entirely outwith the Simwood network, but we do ask that you report any occurrences of it by raising a ticket and we will raise it with the terminating provider as appropriate.

More information can also be found here https://support.simwood.com/hc/en-us/articles/360010440313-08979-Numbering
Posted 9 days ago. Oct 12, 2018 - 08:00 UTC
Update
Further to this, and a few queries we've received, it should be stressed that this is very unlikely - we do just ask that you report any instances of it. So far we've received a handful of reports and they've all been to 'unusual' destinations (i.e. not the major PSTN operators or MNOs, which all work as expected)

We are following the industry-agreed guidelines regarding the changes to Caller ID in General Condition 6 that have been developed over the last six months and fully support Ofcom's approach (you can read more about the underlying reason behind this here http://blog.simwood.com/2018/04/restoring-confidence-in-cli/)

Where an 08979 number is displayed incorrectly this is not as a result of your, or our, configuration but rather incorrectly configured equipment at the destination network and not a 'fault' with Simwood or your equipment.

Of course, we do still encourage proper use of the P-Asserted-Identity header to set your own Network Number where possible, rather than relying on us setting a default. Therefore in the unlikely event it is 'leaked' to the called party, it's still a number that they can call back.
Posted 9 days ago. Oct 11, 2018 - 15:09 UTC
Identified
We have received sporadic reports, following our changes to enable compliance with the revised GC6, that some calls are arriving presenting a telephone number starting 08979 when a number that is not on your Simwood account is used as the CLI.

These 08979 numbers are assigned by Ofcom and intended to be used internally by Communications Providers to facilitate tracing calls. More details can be found here; http://blog.simwood.com/2018/09/mandatory-cli-changes/

They should never be presented to the called party as appears to be happening in isolated cases, and it's likely that the underlying issue is outwith the Simwood network where this is happening.

If you do receive any reports of 08979 numbers being presented on outbound calls, please raise a ticket with our support desk providing examples of calls this happened on (e.g. the date/time, caller ID you presented, and the dialled number)

We strongly recommend all customers use P-Asserted-Identity, and set this to a number that is on your Simwood account for all calls. You can set a different presentation number (e.g. where forwarding calls) by using the From header.

In cases where a valid Network Number / PAI has been set, then in these edge cases the customer will see this number rather than the 08979 which is a better experience (we only resort to using the 08979 if no other number is present)

You may also wish to consider using the Default Network Number option in the Trunk configuration to set a preferred Network Number.

We're confident this is affecting a very small number of calls, but are investigating this and will liaise with any terminating carriers that appear to be displaying the number incorrectly. In each case we are sending both the Presentation Number and Network Number, and they are electing to display the "wrong" one.
Posted 10 days ago. Oct 11, 2018 - 13:25 UTC
This incident affected: Voice.