London SIP
Incident Report for Simwood
Resolved
This issue has now been resolved, apologies for any inconvenience caused.
Posted Jul 25, 2016 - 08:30 UTC
Investigating
We're aware of an issue affecting outbound traffic through london.out.simwood.com and are currently investigating.

Customers using equipment supporting SRV records should not be affected, as the hostname contains multiple SRV records for other locations.

This is only affecting the edge SIP proxies in London, not our TDM interconnects or IP connectivity at this location.
Posted Jul 25, 2016 - 08:21 UTC