General Condition 6 CLI Changes and Remote-Party-ID
Incident Report for Simwood
Resolved
Whilst we encourage all customers to use the recognised standard, P-Asserted-Identity, for sending Caller ID information on calls where possible this issue is now resolved, and customers sending valid CLI data in Remote-Party-ID headers will find calls complete as expected.

Please accept our apologies for any inconvenience this caused.
Posted 2 months ago. Oct 10, 2018 - 15:43 UTC
Identified
We are aware that some customers using the Remote-Party-ID header to send CLI - especially where this is not in E.164 format - may be experiencing issues with outbound calls where there is no valid presentation number in the From header following changes this morning.

We're working to resolve this however if you're in a position to adjust your platform to send P-Asserted-Identity (RFC 3325) instead this will resolve it, alternatively if your trunk has a default_cli set this will be used.

Otherwise, please raise a ticket with our Support Team via https://support.simwood.com/ or by eMail to team@simwood.com and we can disable this filtering on your account whilst we investigate.

It's worth noting that Remote-Party-Id was defined in a failed RFC draft eighteen years ago (http://tools.ietf.org/html/draft-ietf-sip-privacy-00) and replaced in 2002 by RFC 3325 (https://www.ietf.org/rfc/rfc3325.txt)

We've recommended use of RFC 3325 P-Asserted-Identity for some time, however historically have continued to support the legacy Remote-Party-Id header, and are endeavouring to have a fix in place for this shortly.
Posted 2 months ago. Oct 10, 2018 - 10:36 UTC
This incident affected: Voice.