CDR Delays
Incident Report for Simwood
Resolved
This incident has been resolved.
Posted Sep 01, 2015 - 17:34 UTC
Monitoring
All delayed CDRs have now been processed, and we are continuing to monitor the situation.

Please accept our apologies for any inconvenience this interruption caused.
Posted Sep 01, 2015 - 14:31 UTC
Investigating
Due to a database issue there may be some delay in calls showing in CDRs, similarly the balance displayed in the portal may not accurately reflect recent calls.

Call routing is not affected, and calls in progress will be returned by the API as expected.

We are working to resolve this as a priority, and will update this incident as soon as more information is available.
Posted Sep 01, 2015 - 14:24 UTC