Portal Login
Incident Report for Simwood
Resolved
This incident has been resolved.
Posted Aug 05, 2016 - 11:04 UTC
Investigating
We are aware that a small number of customers are having issues accessing the Simwood Portal. We're looking into this and will update this incident with more information as soon as possible.

The API and all other services are unaffected.
Posted Aug 05, 2016 - 10:48 UTC