Provisioning outage for mobile SIMs
Incident Report for Simwood
Resolved
This issue is now resolved and provisioning is available on all Simwood SIMs.
Posted Oct 16, 2015 - 13:31 UTC
Investigating
There is currently an issue with provisioning on our mobile platform. Operation of the SIMs is unaffected but provisioning new SIMs and updating existing SIMs is unavailable.

Engineers are investigating.
Posted Oct 16, 2015 - 13:23 UTC