EE/O2 Issues
Incident Report for Simwood
Resolved
We understand BT have rectified the issue with the new SDIN IPX Platform which was affecting calls between some IPX customers.

We do not use IPX and therefore were unaffected by this issue.
Posted Jan 11, 2016 - 20:30 UTC
Update
BT are currently providing an estimated resolution time of 20:00
Posted Jan 11, 2016 - 18:28 UTC
Update
O2 have issued the following statement
"We are aware of an issue where some O2 customers may be experiencing difficulties making calls from their mobile to EE mobiles and to landline numbers. BT, our fixed line partner, have confirmed they are investigating a problem within their network and we apologise for any inconvenience. "
Posted Jan 11, 2016 - 17:48 UTC
Investigating
We understand EE and O2 networks to be having issues due, we believe, to problems with BT IPX.

There are no issues on the Simwood network.
Posted Jan 11, 2016 - 17:37 UTC