Competitor outage
Incident Report for Simwood
Resolved
This incident has been resolved.
Posted Jan 13, 2016 - 13:35 UTC
Monitoring
Please be advised that due to another outage at a competitor a significant number of mutual customers are asking for additional capacity. We are triaging these requests and prioritising based on customer loyalty, reserving adequate capacity for our Interconnect customers. If you are using us for backup only we are unlikely to be able to help.
Posted Jan 13, 2016 - 13:32 UTC