Performance issues with Portal & API
Incident Report for Simwood
Resolved
This incident has been resolved.
Posted Nov 23, 2015 - 20:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 23, 2015 - 18:33 UTC
Identified
The issue has been identified and normal service is being restored. Customers should notice speed improvements but engineers continue to work on the issue.

This issue does not affect call traffic.
Posted Nov 23, 2015 - 17:06 UTC
Investigating
We are currently investigating a performance issue with our Portal and API systems

Please note that this is not affecting call traffic.
Posted Nov 23, 2015 - 16:38 UTC