Intermittent authentication issues
Incident Report for Simwood
Resolved
This incident has been resolved.
Posted about 2 months ago. Apr 03, 2018 - 18:07 UTC
Monitoring
We are aware that some customers have recently experienced intermittent authentication issues with outbound calls, resulting in an unexpected SIP 403 error.

The underlying cause of this was replication failure to one node, as a result one call server continued to query a node with a periodically degraded copy of authentication data. This degraded copy only existed momentarily, whilst it was resyncing, which resulted in some calls failing if made during this operation. Once identified, we quickly removed this node from service entirely.

It appears a very small number of calls were affected and that this was more likely to affect some customers than others, and more likely to affect those using user-based AUTH trunks than IP authenticated trunks.

We are continuing to monitor this, and investigate the initial cause, as a priority. Please accept our apologies for any inconvenience caused.
Posted about 2 months ago. Apr 03, 2018 - 15:23 UTC