Incorrect channel limits for some customers
Incident Report for Simwood
Resolved
This issue is now resolved, channel usage is once again reflected accurately in the web portal.

Apologies for any inconvenience caused, engineers will continue to investigate ways to mitigate future recurrences of this issue.
Posted Dec 09, 2015 - 17:53 UTC
Monitoring
We have identified an issue where some customers were unable to make or receive calls due to their channel limits being set incorrectly.

The issue has been resolved and calls will now be be processed normally, however, our web portal may not reflect the accurate number of channels in use.

Engineers continue to monitor the situation.
Posted Dec 09, 2015 - 15:36 UTC