Portal CSV CDRs
Incident Report for Simwood
Resolved
This issue has been resolved. The CSV CDRs are now in the format described at http://mirror.simwood.com/pdfs/simwood_cdr_format.pdf

Please accept our apologies for any inconvenience caused.
Posted Sep 02, 2016 - 21:02 UTC
Update
The underlying cause of this has been identified and will be corrected once testing has been completed, this will likely be outwith normal working hours this evening.

We will update this incident when complete.

Again, please accept our apologies for any inconvenience caused.
Posted Sep 02, 2016 - 12:08 UTC
Identified
We are aware of an issue affecting the Simwood Portal where CDR downloads are, incorrectly, using the API headers rather than the more 'human-readable' CDR format that the portal has typically exposed. We are working to get this corrected.

Our two CDR formats are detailed here; http://mirror.simwood.com/pdfs/simwood_cdr_format.pdf

Customers using the API to retrieve their CDRs will be unaffected by this, and the format is unchanged. Our API has strict change control measures in place and we guarantee backwards compatibility as this is intended to be machine readable.

We are, however, aware that a number of customers are using the CSV download from the portal and importing this into their billing platforms. At present, the format will be incorrect and such an import will likely fail.

We apologise for any inconvenience this causes. When resolved, we will review the events that allowed this to occur and ensure controls are put in place to prevent any recurrence or similar incident in the future.
Posted Sep 02, 2016 - 08:56 UTC