API Performance
Incident Report for Simwood
Resolved
This earlier issue is now resolved, and the API should be performing as normal

Please accept our apologies for any inconvenience caused.
Posted 3 months ago. Oct 26, 2018 - 12:52 UTC
Investigating
We are aware of an issue adversely affecting the performance of some features of the API including CDRs and number listings, this is being investigated as a priority.

This is quite isolated, and does not affect the voice platform, and number provisioning and configuration is working as normal.
Posted 3 months ago. Oct 26, 2018 - 12:32 UTC
This incident affected: API and Portal.