Unusual CLI on Incoming Calls
Incident Report for Simwood
Resolved
This incident has been resolved.
Posted 27 days ago. Oct 22, 2018 - 20:27 UTC
Monitoring
We are aware of an issue where a very small number of incoming calls may have been transmitted with incorrectly formatted, missing, or invalid CLI.

We believe this has now been resolved but are monitoring the affected interconnect closely.
Posted 27 days ago. Oct 22, 2018 - 17:16 UTC