Billing delay
Incident Report for Simwood
Resolved
This incident has been resolved.
Posted 2 months ago. Sep 10, 2018 - 17:55 UTC
Monitoring
We have a billing backlog of 600k CDRs or so from approximately the last 90 minutes due to load on our master database. The queue is coming down but due to a high rate of new CDRs, this is happening slowly. Please keep this delay in mind when looking at balances and reports.
Posted 2 months ago. Sep 10, 2018 - 12:11 UTC
This incident affected: API and Portal.