Inbound Calls to Ported Numbers
Incident Report for Simwood
Resolved
This incident has been resolved.
Posted 2 months ago. Jan 10, 2019 - 00:15 UTC
Monitoring
We believe this is now resolved and are monitoring the situation.
Posted 2 months ago. Jan 09, 2019 - 22:25 UTC
Investigating
We're aware of an intermittent issue affecting calls to some ported numbers. We're investigating this as a priority but it appears to affect a very limited number of calls, and only those originating from mobile networks or the London area.

More information will be provided as soon as possible.
Posted 2 months ago. Jan 09, 2019 - 21:51 UTC
This incident affected: Voice.