Intermittent Calls Failing
Incident Report for Simwood
Resolved
We have been monitoring this for some time and are confident that the issue is now resolved.

More information will follow.
Posted about 1 month ago. Jul 12, 2018 - 13:18 UTC
Monitoring
This should now be resolved, and we're continuing to monitor the situation. Normal routing has been restored.
Posted about 1 month ago. Jul 12, 2018 - 10:58 UTC
Identified
We have identified the cause of these failures and, as a precaution, temporarily re-routed most traffic to another availability zone.
Posted about 1 month ago. Jul 12, 2018 - 10:27 UTC
Investigating
We are investigating sporadic reports of calls failing with a 480 or 407 error, more information will be provided as soon as it becomes available.
Posted about 1 month ago. Jul 12, 2018 - 10:00 UTC
This incident affected: Availability Zones (London, Slough).