New York network incident
Incident Report for Simwood
Resolved
This incident has been resolved.
Posted 2 months ago. Mar 14, 2019 - 07:20 UTC
Update
We are continuing to monitor for any further issues.
Posted 2 months ago. Mar 14, 2019 - 07:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Mar 14, 2019 - 07:13 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. Mar 14, 2019 - 07:08 UTC
Investigating
We are seeing disruption in New York which we are investigating. All DNS has automatically been swung to San Jose so those configured in accordance with our interop should see no service impact.
Posted 2 months ago. Mar 14, 2019 - 07:01 UTC
This incident affected: Availability Zones (US) (New York (US East)).