London - Capacity Reduction
Incident Report for Simwood
Resolved
We've received no further communication from BT regarding this incident but the circuits have been stable since around 1750. We will monitor them closely tomorrow, and continue to seek an RFO from BT however, for now, we are considering this to be resolved.
Posted Nov 07, 2017 - 23:09 UTC
Monitoring
These circuits appear to have been restored, but we do not yet have confirmation from BT of the nature of the fault, or any indication that it is resolved and therefore are treating these as "at risk" at this time therefore at present channel limits may still be enforced.

We are continuing to monitor the situation and will update this page with any further developments.
Posted Nov 07, 2017 - 18:00 UTC
Identified
BT have confirmed there is a transmission fault affecting these circuits, we are awaiting further information on the location of this fault, and an expected resolution time.
Posted Nov 07, 2017 - 16:35 UTC
Investigating
We have lost many of our circuits between our London switches and BT Exchanges L/BIX and L/FLD

As a result, this has reduced capacity which has resulted in some congestion. Until these interconnects have returned please note that channel limits may be enforced where they previously were not due to flexible channel limits. (Virtual Interconnect and Managed Interconnect customers will continue to receive their guaranteed channels and should be unaffected by this)

Our engineers are working with BT to identify and resolve this as quickly as possible, and more information will follow as soon as it becomes available.
Posted Nov 07, 2017 - 16:20 UTC