AT RISK - Manchester
Incident Report for Simwood
Resolved
An issue with the switchgear controller was identified and this has been reset with assistance from the vendor. This has resolved the issue as of 10:40UTC.
Posted 5 months ago. Feb 20, 2019 - 10:58 UTC
Monitoring
At 8:31 this morning, a power event caused a failover to generator power in our Manchester facility.

There was no impact but this site is currently at risk until mains power is restored.

No impact is expected when the power is restored. No expected restoration time for mains power is available at present.
Posted 5 months ago. Feb 20, 2019 - 09:58 UTC