CDR Delays
Incident Report for Simwood
Resolved
This incident has been resolved.
Posted Aug 05, 2015 - 10:13 UTC
Update
This is mostly resolved but we are leaving the issue open and under monitoring given some odd database behaviour. For clarity, none of this affects call routing or real-time functions; it relates to post-call billing and CDR archival predominantly.
Posted Aug 05, 2015 - 00:43 UTC
Update
We are only 1 million CDRs behind now, with new ones having been processed in real-time for the last couple of hours.
Posted Aug 04, 2015 - 19:49 UTC
Monitoring
We are currently experiencing a delay in processing CDRs. The backlog will process throughout the evening until it catches up.

All real-time reports and calls in progress as reported by the API and portal are still up to date.
Posted Aug 04, 2015 - 15:24 UTC