At Risk - Engineering Works - Manchester
Incident Report for Simwood
Resolved
This has now been resolved, without any interruption to the other leg.
Posted Nov 17, 2016 - 15:32 UTC
Monitoring
One leg of our fibre ring in Manchester is down, but as we operate a protected ring service is unaffected.

However, as engineers are performing tests on the other fibre leg and the references are only one digit different, service in Manchester should be considered at risk until further notice.
Posted Nov 17, 2016 - 13:17 UTC