LONAP packet loss
Incident Report for Simwood
Resolved
LONAP have finally replied and confirmed this issue has been resolved. Our port has been brought back into service and looks ok. We're marking this resolved but will be keeping on ongoing eye on it.
Posted Jul 27, 2016 - 12:33 UTC
Update
We have had no update from LONAP; our port remains disabled.
Posted Jul 27, 2016 - 10:53 UTC
Update
LONAP have confirmed this is a known issue affecting more than just us. We await resolution. Our network is stable with the port closed so this is not service affecting.
Posted Jul 27, 2016 - 07:51 UTC
Identified
At 5.11am we noticed high levels of packet loss to some peers across LONAP. This has been rectified by shutting down our LONAP port but this will cause traffic to reroute. We're awaiting confirmation from LONAP whether this is a wider issue but with the LONAP port down the Simwood network is stable at this time.
Posted Jul 27, 2016 - 04:41 UTC