Inbound Fax to eMail
Incident Report for Simwood
Resolved
This incident has been resolved.
Posted 2 months ago. May 14, 2018 - 16:12 UTC
Monitoring
We believe this is now resolved, and are investigating the underlying cause.

Please accept our apologies for any inconvenience caused.
Posted 2 months ago. May 14, 2018 - 14:50 UTC
Investigating
We have received some sporadic reports of inbound Fax to eMail messages being delivered without attachments, we're investigating this and will update this ticket with more information as it becomes available.

Customers using HTTP POST (including the HTTP POST beta) are unaffected.
Posted 2 months ago. May 14, 2018 - 13:05 UTC