Mobile SIM Configuration
Incident Report for Simwood
Resolved
This incident has been resolved.
Posted Jun 20, 2016 - 12:08 UTC
Identified
We are aware of an issue affecting configuration of mobile SIMs via the API and, consequently, the portal.

SIMs already in service are not affected, and this does not affect your ability to activate/deactivate/bar/unbar SIMs.

If you require changes made urgently to a SIM configuration, please don't hesitate to raise a support ticket.
Posted Jun 20, 2016 - 10:57 UTC