Manchester Network Issue
Incident Report for Simwood
Resolved
The issue has been narrowed down to one of our three diverse links between London and Manchester. One of the links has developed packet loss and has now been taken out of service.

The issue is no longer service affecting.
Posted Jul 10, 2015 - 11:16 UTC
Update
We have temporarily removed the Manchester POP from our SRV records and the A record for manchester.out.simwood.com has been pointed to our London POP while we investigate the ongoing networking issue in Manchester.

Our Operations Desk phone lines are also back in service.
Posted Jul 10, 2015 - 11:09 UTC
Investigating
We are currently investigating a networking issue in our Manchester POP.

This is also affecting our office PBX meaning calls to our Operations Desk are of poor quality.

Updates to follow.
Posted Jul 10, 2015 - 11:00 UTC