Issues with Simwood Portal
Incident Report for Simwood
Resolved
This incident has been resolved.
Posted Sep 22, 2015 - 22:15 UTC
Monitoring
The web portal is now available again. The statistics shown inside the portal may be delayed while our systems catch up.
Posted Sep 22, 2015 - 16:32 UTC
Investigating
Our portal is unavailable again. Engineers are investigating.
Posted Sep 22, 2015 - 14:49 UTC
Monitoring
The portal is back in service and engineers are monitoring to ensure stability.
Posted Sep 22, 2015 - 13:57 UTC
Investigating
The web portal is unavailable again - please bear with us while we investigate further.
Posted Sep 22, 2015 - 12:50 UTC
Monitoring
The web portal is now available again. The statistics shown inside the portal may be delayed while our systems catch up.

No calls were affected during this outage.
Posted Sep 22, 2015 - 09:59 UTC
Investigating
We are currently experiencing issues with our web portal, engineers are investigating.
Posted Sep 22, 2015 - 09:03 UTC