BT outage - non service affecting
Incident Report for Simwood
Resolved
We understand this issue has been resolved but are none the wiser as to what the issue actually was within BT's network.
Posted Jul 20, 2016 - 12:17 UTC
Update
We have no material update so far. BT have indicated this might be related to the short power outage in Telecity Harbour Exchange earlier this morning but beyond that most reporting is speculation and much of it misguided, e.g. we are not aware of power issues in Telehouse North at all! From here, the wider Internet appears unaffected but those using BT for access, or a reseller of BT access, or voice services depending on BT IP have very intermittent service.
Posted Jul 20, 2016 - 10:35 UTC
Monitoring
We are aware of issues on BT's IP network this morning. We are also aware of earlier power outages in Telecity HEX which may have affected other networks. We do not depend on BT's IP network (especially IPX) in any way shape or form and our SS7 links to them and others remain unaffected at this time; our IP network is also unaffected.

We would remind customers that we have capacity and can help, but priority will always be given to existing customers who are loyal to us between competitor outages. Please see http://blog.simwood.com/2016/07/relaxed-channel-limits/
Posted Jul 20, 2016 - 08:43 UTC