Porting Submission via Portal
Incident Report for Simwood
Resolved
This has now been resolved.
Posted Jan 11, 2016 - 15:03 UTC
Investigating
We are aware of an issue preventing porting requests being submitted via the portal.

Submission via the API remains unaffected.

We apologise for any inconvenience this causes
Posted Jan 11, 2016 - 13:22 UTC