Mobile Developer Pack Services Unavailable
Incident Report for Simwood
Resolved
Mobile service has now been fully restored and tested.

We are now working with our suppliers to complete the order for resilient connectivity and investigating further options to avoid any future outages.
Posted Jun 05, 2015 - 10:39 UTC
Update
We have been given a fix date by our fibre supplier of the 5th June due to the requirement to dig up a major road.

Obviously this speed of repair would be unacceptable in a production environment and further measures are being put into place to ensure multiple resilient methods of connectivity before we go into production with this service.
Posted Jun 04, 2015 - 13:30 UTC
Identified
We are currently experiencing an issue with our developer pack SIMs due to a fibre break on a connection between us and our MNO partner.

This is affecting the following services:
- MO & MT Voice
- MO & MT SMS
- Mobile Data
- Mobile API: activate, bar and unbar functions

We are awaiting a repair from the network supplier.

Resilient connectivity had already been ordered in anticipation of this service being brought into production but is still in the process of being installed.
Posted Jun 03, 2015 - 13:05 UTC