Unable to Submit Port Requests
Incident Report for Simwood
Resolved
Submitting ports via the API and Portal should now work as expected.

Please accept our apologies for any inconvenience caused.
Posted Dec 17, 2015 - 14:21 UTC
Identified
Due to the ongoing issues with Zendesk, our external helpdesk provider, and the tight integration between tickets and ports we are currently experiencing issues accepting porting requests via the API or Portal.

If you do not receive a response with the Order Number (which is also the Ticket ID) then your request has not been successful and we would advise you resubmit later. We regret that we are unable to accept porting requests submitted by other means.
Posted Dec 17, 2015 - 13:54 UTC