BT outage Slough
Incident Report for Simwood
Resolved
BT have now confirmed their fault has been rectified.
Posted Apr 20, 2016 - 11:49 UTC
Monitoring
All our Slough interconnects are back in service although BT do not know why. We presume it is related to the off-site fault and the engineer's actions.

We will leave them out of outbound routing for now in case they are unfixed again when spare parts arrive with the engineer. Inbound calls are however now flowing equally over both sites as is routine.
Posted Apr 20, 2016 - 11:42 UTC
Identified
BT have identified a fault and it is off-site to our Slough data centre. An engineer is on-site and they are awaiting the arrive of spares at 13h10.
Posted Apr 20, 2016 - 11:38 UTC
Update
We believe our equipment to be ok and this has been reported to BT who are treating it as a priority 1 issue. We do not yet know if the issue is with BT equipment in our rack or related to any wider issue off-site. As this affects all our links from Slough to all BT exchanges we interconnect with, we suspect the issue is local and the equipment will need swapping.

Meanwhile, we have made some minor route changes to ensure our London BT interconnects maintain adequate headroom. Notably, we are no longer sending any international traffic to BT, but to our our other European tier-1 routes.
Posted Apr 20, 2016 - 10:26 UTC
Investigating
We are seeing links to BT down from our Slough site.

This is not believed to be service affecting but does reduce redundancy to n.
Posted Apr 20, 2016 - 09:49 UTC